<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://ocj.com/xmlrpc.php" /><title>Ohio Department of Agriculture accepting specialty crop grant proposals &#8211; Ohio Ag Net | Ohio&#039;s Country Journal</title><link rel="stylesheet" id="siteground-optimizer-combined-css-08f3af1749652405e424903dfa936a7d" href="https://ocj.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-08f3af1749652405e424903dfa936a7d.css" media="all" /><meta property="og:title" content="Ohio Department of Agriculture accepting specialty crop grant proposals - Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:type" content="article"/><meta property="og:description" content="The Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block G"/><meta property="og:url" content="https://ocj.com/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/"/><meta property="og:site_name" content="Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:image" content="https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg" /> <!-- Optimized by SG Optimizer plugin version - 5.7.14 --> <!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com --><meta property="og:title" content="Ohio Department of Agriculture accepting specialty crop grant proposals"/><meta property="og:description" content="The Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block Grant Program. To qualify, the grants must be used to support projects that raise awareness about and increase demand for specialty crops grown in Ohio. Eligible specialty crops include fresh fruits and vegetables, tree nuts, dried fruits, and horticulture and nursery crops, including floriculture."/><meta property="og:url" content="https://ocj.com/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/"/><meta property="og:image" content="https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg"/> <!-- Open Graph Meta Tags generated by Blog2Social 664 - https://www.blog2social.com --> <!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com --><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ohio Department of Agriculture accepting specialty crop grant proposals"/><meta name="twitter:description" content="The Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block Grant Program. To qualify, the grants must be used to support projects that raise awareness about and increase demand for specialty crops grown in Ohio. Eligible specialty crops include fresh fruits and vegetables, tree nuts, dried fruits, and horticulture and nursery crops, including floriculture."/><meta name="twitter:image" content="https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg"/> <!-- Twitter Card generated by Blog2Social 664 - https://www.blog2social.com --><meta name="author" content="Matt Reese"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Feed" href="https://ocj.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Comments Feed" href="https://ocj.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Ohio Department of Agriculture accepting specialty crop grant proposals Comments Feed" href="https://ocj.com/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/feed/" /> <!-- ocj.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script> /**
 * based on domready (c) Dustin Diaz 2014 - License MIT
 * https://github.com/ded/domready
 */
advanced_ads_ready = ( function() {
 var fns = [], listener
 , doc = typeof document === 'object' && document
 , hack = doc && doc.documentElement.doScroll
 , domContentLoaded = 'DOMContentLoaded'
 , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)  if (!loaded && doc){
 listener = function () {
 doc.removeEventListener(domContentLoaded, listener)
 window.removeEventListener( "load", listener );
 loaded = 1
 while (listener = fns.shift()) listener()
 } 
 doc.addEventListener(domContentLoaded, listener )
 window.addEventListener( 'load', listener );
 }  return function (fn) {
 loaded ? setTimeout(fn, 0) : fns.push(fn)
 }
} )(); </script><link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type='text/javascript' src='https://ocj.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cf7pp-redirect_method-js-extra'> /* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/ocj.com\/wp-admin\/admin-ajax.php","forms":"[\"71627|paypal\"]","path_paypal":"https:\/\/ocj.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/ocj.com\/?cf7pp_stripe_redirect=","method":"2"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/cf7pp-redirect_method.min.js' id='cf7pp-redirect_method-js'></script><link rel="https://api.w.org/" href="https://ocj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ocj.com/wp-json/wp/v2/posts/99138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocj.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocj.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><link rel="canonical" href="https://ocj.com/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/" /><link rel='shortlink' href='https://ocj.com/?p=99138' /><link rel="alternate" type="application/json+oembed" href="https://ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focj.com%2F2021%2F03%2Fohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focj.com%2F2021%2F03%2Fohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2%2F&#038;format=xml" /><link rel="shortcut icon" href="https://ocj.com/wp-content/uploads/2018/04/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://ocj.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://ocj.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping13 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578669660641-0').defineSizeMapping(mapping13).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script> googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024,0], [[728, 90]]).//Desktop
addSize([728,0], [[728,90]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Header', [[728, 90]], 'div-gpt-ad-1526056429848-0').defineSizeMapping(mapping1).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping5 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/weather-ad', [[468, 60]], 'div-gpt-ad-1526062700570-0').defineSizeMapping(mapping5).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping4 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Between_the_rows', [[320, 50], [468, 60]], 'div-gpt-ad-1526061453465-0').defineSizeMapping(mapping4).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping3 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Ohio_Crop_Progress_Update', [[468, 60]], 'div-gpt-ad-1526060801356-0').defineSizeMapping(mapping3).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping6 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();  googletag.defineSlot('\/146811258\/Little_Banner2', [[468, 60]], 'div-gpt-ad-1528219487476-0').defineSizeMapping(mapping6).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/Sidebar_1', [300, 250], 'div-gpt-ad-1524832830202-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/Sidebar_2', [300, 250], 'div-gpt-ad-1531145172191-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping7 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();  googletag.defineSlot('/146811258/Little_Banner_3', [[468 ,  60]], 'div-gpt-ad-1531140605360-0').defineSizeMapping(mapping7).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping8 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner_4', [[468, 60]], 'div-gpt-ad-1533651043190-0').defineSizeMapping(mapping8).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script>  googletag.cmd.push(function() {
var mapping9 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/midwest-crop-tour', [[468, 60]], 'div-gpt-ad-div-gpt-ad-1534167704096-0').defineSizeMapping(mapping9).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping10 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();  googletag.defineSlot('/146811258/Fennig_Equipment', [[320, 50], [468, 60]], 'div-gpt-ad-1546524805490-0').defineSizeMapping(mapping10).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping11 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
googletag.defineSlot('/146811258/south_american_update', [[468, 60]], 'div-gpt-ad-1573485359400-0').defineSizeMapping(mapping11).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
}); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping12 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/market_analysis', [[320, 50], [468, 60]], 'div-gpt-ad-1578668156213-0').defineSizeMapping(mapping12).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578683835217-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping14 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build();   googletag.defineSlot('/146811258/sidebar3', [300, 250], 'div-gpt-ad-1597241344881-0').defineSizeMapping(mapping14).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <style type="text/css" media="screen"> body{
 font-family: 'Droid Sans';
}  body.single .entry, body.page .entry{
 font-size : 15px;
}  .footer-widget-top h4, .footer-widget-top h4 a{
 color :#ffffff;
}  #main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
 border-bottom-color: #000000;
}  .search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
 background-color:#000000;
}  ::-webkit-scrollbar-thumb{
 background-color:#000000 !important;
}  #theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
 border-top-color: #000000;
}  .search-block:after {
 border-right-color:#000000;
}  body.rtl .search-block:after {
 border-left-color:#000000;
}  #main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
 border-color:transparent transparent #000000;
}  .widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
 color: #000000;
}  .widget.timeline-posts li a:hover span.tie-date:before {
 background: #000000;
 border-color: #000000;
}  #order_review,
#order_review_heading {
 border-color: #000000;
}  body{
 } 
body.single .post .entry a, body.page .post .entry a {
 color: #b30b0b;
} 
body.single .post .entry a:hover, body.page .post .entry a:hover {
 color: #545454;
} 
.footer-widget-top h4 {
 color: #ffffff;
} 
#theme-footer a {
 color: #ffffff;
} 
#theme-footer a:hover {
 color: #ffffff;
} 
#theme-header {
 background-image: url('https://ocj.com/wp-content/uploads/2018/12/Winter-header.jpg') !important; 
 }  #theme-footer {
 background-color:#030003 !important; 
 }  .breaking-news span.breaking-news-title {background: #000000;} </style> <script type="text/javascript"> /* <![CDATA[ */
 var sf_position = '0';
 var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
 var sf_input = '.search-live';
 jQuery(document).ready(function(){
 jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/ocj.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/ocj.com\/wp-admin\/admin-ajax.php","rtl":0});
 jQuery(".live-search_ajaxy-selective-input").keyup(function() {
 var width = jQuery(this).val().length * 8;
 if(width < 50) {
 width = 50;
 }
 jQuery(this).width(width);
 });
 jQuery(".live-search_ajaxy-selective-search").click(function() {
 jQuery(this).find(".live-search_ajaxy-selective-input").focus();
 });
 jQuery(".live-search_ajaxy-selective-close").click(function() {
 jQuery(this).parent().remove();
 });
 });
 /* ]]> */ </script><link rel="icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-270x270.png" /></head><body id="top" class="post-template-default single single-post postid-99138 single-format-standard lazy-enabled aa-prefix-advads-"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-mobile /--><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><!-- #slide-out /--><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"> <span class="today-date">Tuesday , March 2 2021</span><div class="top-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-18738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18738"><a href="http://ocj.com">Home</a></li><li id="menu-item-19023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19023"><a href="https://ocj.com/digital-dale/">Digital Dale</a></li><li id="menu-item-4087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4087"><a href="https://ocj.com/ohio-ag-net-affiliates/">Affiliates</a></li><li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="https://ocj.com/advertise/">Advertise</a></li><li id="menu-item-71624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71624"><a href="https://ocj.com/subscribe-to-ohios-country-journal/">Subscribe/Subscription Changes</a><ul class="sub-menu"><li id="menu-item-71887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71887"><a href="https://ocj.com/subscribe-to-ohios-country-journal/">Subscribe</a></li><li id="menu-item-71886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71886"><a href="https://ocj.com/ohios-country-journal-change-of-address-or-cancellation/">Change of Address/Cancellation</a></li></ul></li><li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://ocj.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-82722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82722"><a href="https://ocj.com/ohio-ag-net-ohios-country-journal-contest-rules/">Contest Rules</a></li></ul></li><li id="menu-item-4089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://ocj.com/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-block /--></div><!-- .container /--></div><!-- .top-menu /--><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="Ohio Ag Net | Ohio&#039;s Country Journal" href="https://ocj.com/"> <img src="https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogossmall.png" alt="Ohio Ag Net | Ohio&#039;s Country Journal" width="240" height="93" /><strong>Ohio Ag Net | Ohio&#039;s Country Journal Ohio Ag Net | Ohio&#039;s Country Journal</strong> </a></h2></div><!-- .logo /--> <script type="text/javascript"> jQuery(document).ready(function($) {
 var retina = window.devicePixelRatio > 1 ? true : false;
 if(retina) {
 jQuery('#theme-header .logo img').attr('src',		'https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogos.png');
 jQuery('#theme-header .logo img').attr('width',		'240');
 jQuery('#theme-header .logo img').attr('height',	'93');
 }
}); </script><div class="e3lan e3lan-top"> <!-- /146811258/Header --><div id='div-gpt-ad-1526056429848-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526056429848-0'); }); </script></div></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-18314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18314"><a href="https://ocj.com/category/crops/">Crops</a><ul class="sub-menu menu-sub-content"><li id="menu-item-96427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96427"><a href="https://ocj.com/south-american-update/">South American Update</a></li><li id="menu-item-18315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18315"><a href="https://ocj.com/category/crops/agronomy-notebook/">Agronomy Notebook</a></li></ul></li><li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a href="https://ocj.com/category/equipment/">Equipment</a></li><li id="menu-item-18311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18311"><a href="https://ocj.com/category/countrylife/">Country Life</a></li><li id="menu-item-18320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18320"><a href="https://ocj.com/category/livestock/">Livestock</a><ul class="sub-menu menu-sub-content"><li id="menu-item-18329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18329"><a href="https://ocj.com/category/livestock/nutrient_managementwater_quality/">Nutrient management &amp; Water quality</a></li></ul></li><li id="menu-item-18310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18310"><a href="https://ocj.com/category/buckeye-people/">Buckeye People</a></li><li id="menu-item-80673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80673"><a href="https://ocj.com/podcasts/">Podcasts</a></li><li id="menu-item-18319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18319"><a href="https://ocj.com/category/ffa-news/">FFA News</a></li><li id="menu-item-72599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72599"><a href="https://ocj.com/markets/">Markets</a><ul class="sub-menu menu-sub-content"><li id="menu-item-88375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88375"><a href="https://ocj.com/market-analysis/">Market Analysis</a></li></ul></li><li id="menu-item-66591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66591"><a href="https://ocj.com/ohio-ag-net-weather-forecast/">Ohio Ag Net Weather</a></li><li id="menu-item-73990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73990"><a href="https://ocj.com/national-news/">National News</a></li></ul></div></div></nav><!-- .main-nav /--></header><!-- #header /--><div id="main-content" class="container"><div class="content"><nav id="crumbs"><a href="https://ocj.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://ocj.com/category/crops/">Crops</a><span class="delimiter">/</span><span class="current">Ohio Department of Agriculture accepting specialty crop grant proposals</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/ocj.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Crops","@id":"https:\/\/ocj.com\/category\/crops\/"}}]}</script><article class="post-listing post-99138 post type-post status-publish format-standard has-post-thumbnail  category-crops category-featured tag-grant tag-specialty-crop" id="the-post"><div class="single-post-thumb"> <img width="495" height="330" src="https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg 606w, https://ocj.com/wp-content/uploads/2013/11/vegetables-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2013/11/vegetables-300x200.jpg 300w, https://ocj.com/wp-content/uploads/2013/11/vegetables-600x400.jpg 600w" sizes="(max-width: 495px) 100vw, 495px" /></div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">Ohio Department of Agriculture accepting specialty crop grant proposals</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>March 2, 2021</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://ocj.com/category/crops/" rel="category tag">Crops</a>, <a href="https://ocj.com/category/news/featured/" rel="category tag">Top Headlines</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://ocj.com/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://ocj.com/?p=99138" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals via %40ocj_ohioagnet&url=https://ocj.com/?p=99138" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://ocj.com/?p=99138&title=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://ocj.com/?p=99138&amp;description=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals&amp;media=https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="advads-before-content_6" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="advads-1712523239"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <!-- /146811258/Little_Banner --><div id='div-gpt-ad-1526058331115-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526058331115-0'); }); </script></div></div><p>The Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block Grant Program. To qualify, the grants must be used to support projects that raise awareness about and increase demand for specialty crops grown in Ohio. Eligible specialty crops include fresh fruits and vegetables, tree nuts, dried fruits, and horticulture and nursery crops, including floriculture.</p><p>Successful grant applications should explain how projects will improve specialty crop production through marketing and promotions, research, and development, expanding availability and access to specialty crops, or addressing local, regional, and national challenges confronting specialty crop producers. Preference will be given to projects that have the potential to significantly expand, enhance and improve production and demand.</p><p>Ohio’s food and agricultural non-profit organizations, associations or commodity groups, universities and research institutions are eligible to apply. Private individuals and businesses are not eligible for this grant and applications for projects that directly benefit a particular product or generate a profit for a single organization, institution or individual will not be awarded.</p><p>Grant funding is provided by the USDA Agriculture Marketing Service. The deadline for grant proposal submissions is Thursday, April 15, 2021, at 5:00 pm EST. Grant awards will range from a minimum of $25,000 to a maximum of $150,000. In addition, all applicants must provide a minimum match of 25 percent of the requested grant amount.</p><p>For more information on the 2021 program, available forms, or a copy of the request for proposal, visit the&nbsp;<a onclick="javascript:pageTracker._trackPageview('/outgoing/lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMDEuMzYxNDE4NTEiLCJ1cmwiOiJodHRwczovL2Fncmkub2hpby5nb3Yvd3BzL3BvcnRhbC9nb3Yvb2RhL2RpdmlzaW9ucy9tYXJrZXRzL3Jlc291cmNlcy9TQ0JHIn0.Ae6i16JXm4mSN6rgbzc9bNecQj8e9o_dlD4ynVv9xy0/s/296282083/br/98497785335-l');"  href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMDEuMzYxNDE4NTEiLCJ1cmwiOiJodHRwczovL2Fncmkub2hpby5nb3Yvd3BzL3BvcnRhbC9nb3Yvb2RhL2RpdmlzaW9ucy9tYXJrZXRzL3Jlc291cmNlcy9TQ0JHIn0.Ae6i16JXm4mSN6rgbzc9bNecQj8e9o_dlD4ynVv9xy0/s/296282083/br/98497785335-l" target="_blank" rel="noreferrer noopener">Ohio Department of Agriculture’s website</a>.</p></div><!-- .entry /--><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://ocj.com/?p=99138" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals via %40ocj_ohioagnet&url=https://ocj.com/?p=99138" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://ocj.com/?p=99138&title=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://ocj.com/?p=99138&amp;description=Ohio+Department+of+Agriculture+accepting+specialty+crop+grant+proposals&amp;media=https://ocj.com/wp-content/uploads/2013/11/vegetables.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="clear"></div></div><!-- .post-inner --> <script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-03-02T01:34:00-05:00","datePublished":"2021-03-02T01:34:00-05:00","dateModified":"2021-03-01T14:58:56-05:00","headline":"Ohio Department of Agriculture accepting specialty crop grant proposals","name":"Ohio Department of Agriculture accepting specialty crop grant proposals","keywords":"grant,specialty crop","url":"https:\/\/ocj.com\/2021\/03\/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2\/","description":"The Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block Grant Program. To qualify, the grants must be used to support projects that raise awareness about and","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ohio Ag Net | Ohio&#039;s Country Journal","logo":{"@type":"ImageObject","url":"https:\/\/www.ocj.com\/wp-content\/uploads\/2018\/12\/OAN-OCJcombinedlogos.png"},"sameAs":["https:\/\/www.facebook.com\/ohioscountryjournalandohioagnet\/","https:\/\/twitter.com\/ocj_ohioagnet","https:\/\/www.youtube.com\/channel\/UCVldPwJxCTifCK5NunKkpXA?","https:\/\/soundcloud.com\/user-154883835","https:\/\/www.instagram.com\/ocjohioagnet\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocj.com\/2021\/03\/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Matt Reese","url":"https:\/\/ocj.com\/author\/admin\/"},"articleSection":"Crops,Top Headlines","articleBody":"\nThe Ohio Department of Agriculture is now accepting applications for the 2021 Specialty Crop Block Grant Program. To qualify, the grants must be used to support projects that raise awareness about and increase demand for specialty crops grown in Ohio. Eligible specialty crops include fresh fruits and vegetables, tree nuts, dried fruits, and horticulture and nursery crops, including floriculture.\n\n\n\nSuccessful grant applications should explain how projects will improve specialty crop production through marketing and promotions, research, and development, expanding availability and access to specialty crops, or addressing local, regional, and national challenges confronting specialty crop producers. Preference will be given to projects that have the potential to significantly expand, enhance and improve production and demand.\n\n\n\nOhio\u2019s food and agricultural non-profit organizations, associations or commodity groups, universities and research institutions are eligible to apply. Private individuals and businesses are not eligible for this grant and applications for projects that directly benefit a particular product or generate a profit for a single organization, institution or individual will not be awarded.\n\n\n\nGrant funding is provided by the USDA Agriculture Marketing Service. The deadline for grant proposal submissions is Thursday, April 15, 2021, at 5:00 pm EST. Grant awards will range from a minimum of $25,000 to a maximum of $150,000. In addition, all applicants must provide a minimum match of 25 percent of the requested grant amount.\n\n\n\nFor more information on the 2021 program, available forms, or a copy of the request for proposal, visit the&nbsp;Ohio Department of Agriculture\u2019s website.\n","image":{"@type":"ImageObject","url":"https:\/\/ocj.com\/wp-content\/uploads\/2013\/11\/vegetables.jpg","width":696,"height":404}}</script></article><!-- .post-listing --><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2020/11/vineyard-expansion-assistance-program-provides-grant-money-to-14-ohio-grape-growers/"> <img width="249" height="165" src="https://ocj.com/wp-content/uploads/2012/09/Wine1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://ocj.com/wp-content/uploads/2012/09/Wine1.jpg 606w, https://ocj.com/wp-content/uploads/2012/09/Wine1-360x238.jpg 360w, https://ocj.com/wp-content/uploads/2012/09/Wine1-300x200.jpg 300w, https://ocj.com/wp-content/uploads/2012/09/Wine1-600x400.jpg 600w" sizes="(max-width: 249px) 100vw, 249px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2020/11/vineyard-expansion-assistance-program-provides-grant-money-to-14-ohio-grape-growers/" rel="bookmark">Vineyard Expansion Assistance Program provides grant money to 14 Ohio grape growers</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 20, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2020/04/oda-waives-local-match-for-grant-program-for-ohios-fairs/"> <img width="250" height="165" src="https://ocj.com/wp-content/uploads/2017/09/800x600-P7z8rSW4h5x388212.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://ocj.com/wp-content/uploads/2017/09/800x600-P7z8rSW4h5x388212.jpg 800w, https://ocj.com/wp-content/uploads/2017/09/800x600-P7z8rSW4h5x388212-360x238.jpg 360w, https://ocj.com/wp-content/uploads/2017/09/800x600-P7z8rSW4h5x388212-720x476.jpg 720w" sizes="(max-width: 250px) 100vw, 250px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2020/04/oda-waives-local-match-for-grant-program-for-ohios-fairs/" rel="bookmark">ODA waives local match for grant program for Ohio&#8217;s fairs</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2020</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2020/03/oda-accepting-specialty-crop-grant-proposals-2/"> <img width="248" height="165" src="https://ocj.com/wp-content/uploads/2011/07/tomatoes.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://ocj.com/wp-content/uploads/2011/07/tomatoes.jpg 450w, https://ocj.com/wp-content/uploads/2011/07/tomatoes-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2011/07/tomatoes-300x200.jpg 300w" sizes="(max-width: 248px) 100vw, 248px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2020/03/oda-accepting-specialty-crop-grant-proposals-2/" rel="bookmark">ODA accepting specialty crop grant proposals</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://ocj.com/2019/01/ohio-epa-offering-nearly-3-million-in-grants-for-clean-water-projects/"> <img width="248" height="165" src="https://ocj.com/wp-content/uploads/2015/09/LakeErie1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://ocj.com/wp-content/uploads/2015/09/LakeErie1.jpg 606w, https://ocj.com/wp-content/uploads/2015/09/LakeErie1-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2015/09/LakeErie1-300x200.jpg 300w, https://ocj.com/wp-content/uploads/2015/09/LakeErie1-600x400.jpg 600w" sizes="(max-width: 248px) 100vw, 248px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h2 class="post-title"><a href="https://ocj.com/2019/01/ohio-epa-offering-nearly-3-million-in-grants-for-clean-water-projects/" rel="bookmark">Ohio EPA offering nearly $3 million in grants for clean water projects</a></h2><p>Ohio EPA is requesting proposals for implementation projects to reduce nonpoint source pollutants, such as &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/ohio-department-of-agriculture-accepting-specialty-crop-grant-proposals-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ocj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99138' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="296e3aa60b" /></p><input type="hidden" id="ak_js" name="ak_js" value="230"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div><!-- #comments --></div><!-- .content --><aside id="sidebar"><div class="theiaStickySidebar"><div id="custom_post_widget-2" class="widget widget_custom_post_widget"><div class="widget-top"><h4>Weather | Powered By Seed Consultants</h4><div class="stripe-line"></div></div><div class="widget-container"><p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-99138-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3?_=1" /><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3');"  href="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3">http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3</a></audio></p><p><img class=" wp-image-68181 alignright lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /><noscript><img class=" wp-image-68181 alignright lazyload" src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /></noscript><style>.wp-show-posts-columns#wpsp-71721 {margin-left: -2em; }.wp-show-posts-columns#wpsp-71721 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-71721" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-99152 post type-post status-publish format-standard has-post-thumbnail  category-weather-2 tag-ryan-martin tag-weather" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><div class="wp-show-posts-entry-summary" itemprop="text"><p>March 2, 2021 &#8212; Fully dry for the next week. Days 8-9-10 of our 10 day forecast window may be up for some debate on moisture potential,&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Ohio Ag Weather and Forecast March 2, 2021" class="wp-show-posts-read-more" href="https://ocj.com/2021/03/ohio-ag-weather-and-forecast-march-2-2021/">More from Chief Meteorologist Ryan Martin</a></div></div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></p></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_1 --><div id='div-gpt-ad-1524832830202-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524832830202-0'); }); </script></div></div></div></div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Featured Content</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="menu-featured-content-container"><ul id="menu-featured-content" class="menu"><li id="menu-item-96426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96426"><a href="https://ocj.com/south-american-update/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">South American Update sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/11/Featured-section-SGD-logo-1.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-88374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88374"><a href="https://ocj.com/market-analysis/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Market Analysis sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/12/Featured-section-ARM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-71370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71370"><a href="https://ocj.com/category/farm-and-finance/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Farm and Finance sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/04/Featured-section-HM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-94038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94038"><a href="https://oaba.net/aws/OABA/pt/sp/jobs" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Agricultural Employment Opportunities sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2020/08/Featured-section-OABA-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li></ul></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_2 --><div id='div-gpt-ad-1531145172191-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531145172191-0'); }); </script></div></div></div></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Signup for Digital Dale</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><form id="digital-dale" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp?llr=ecsw9udab&p=oi&m=1103431944260" target="_blank" method="post"> <input type="text" name="ea" length="10" value="Enter Email"> <input type="submit" name="Submit" class="submit-btn" value="Submit"> <input type="hidden" name="m" value="1103431944260"> <input type="hidden" name="p" value="oi"></form></div></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- #sidebar /--><div class="clear"></div></div><!-- .container /--><footer id="theme-footer"><div id="footer-widget-area" class="footer-2c"><div id="footer-first" class="footer-widgets-box"><div id="custom_html-6" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Commodity Markets sponsored by Ag Resource Managment</h4></div><div class="footer-widget-container"><div class="textwidget custom-html-widget"><div> <label for="futures-table-symbol">Commodity</label> <select id="futures-table-symbol"><option value="@C`## 10">Corn</option><option value="@S`## 13">Soybeans</option><option value="@W`## 9">Wheat</option><option value="@AC`## 5">Ethanol</option><option value="@LE`## 3">Live Cattle</option><option value="@GF`## 3">Feeder Cattle</option><option value="@HE`## 3">Lean Hogs</option><option value="@DA`## 3">Milk Class III</option> </select></div><div id="futures-chart-widget"></div><div id="futures-table-widget"></div> <script src="https://content-services.dtn.com/ui-widgets/futures-chart-widget/futures-chart-widget-1.0-latest.js"></script> <script src="https://content-services.dtn.com/ui-widgets/futures-table-widget/futures-table-widget-1.0-latest.js"></script> <script> (async function () {
let futuresTable;
 let futuresChart; 
async function init(symbol) {
 if (futuresTable) {
 futuresTable.setSymbol(symbol);
 } else {
 futuresTable = await createFuturesTableWidget(symbol);
 }
 }
 init(jQuery('#futures-table-symbol')[0].value);
 jQuery('#futures-table-symbol').on('change', function() {
 init(this.value);
 }); 
 async function createFuturesTableWidget(symbol) {
 window.dtn.futures.createFuturesTableWidget({
 apiKey: "2Cx4UyeZAcFzyayYHbijhCwoMCajXdK9",
 container: "#futures-table-widget",
 symbol: symbol,
 visibleFields: [
 "OPEN",
 "HIGH",
 "LOW",
 "LAST",
 "CHANGE",
 "CLOSE", 
 ],
 callbacks: {
 async onFutureSelect(tickerSymbol) {
 if (futuresChart) {
 futuresChart.setSymbol(tickerSymbol);
 } else {
 futuresChart = await createFuturesChartWidget(tickerSymbol);
 }
 },
 },
 });
 }
 async function createFuturesChartWidget(symbol) {
 let chart = await window.window.dtn.futures.createFuturesChartWidget({
 apiKey: "2Cx4UyeZAcFzyayYHbijhCwoMCajXdK9",
 container: "#futures-chart-widget",
 symbol,
 });
 return chart;
 }
 })(); </script></div></div></div><!-- .widget /--></div><div id="footer-second" class="footer-widgets-box"><div id="custom_html-8" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Ag Resource Managment: Crop Loans and Crop Insurance</h4></div><div class="footer-widget-container"><div class="textwidget custom-html-widget"><center> <!-- /146811258/markets_box --><div id='div-gpt-ad-1578683835217-0' style='width: 300px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578683835217-0'); }); </script></div></center></div></div></div><!-- .widget /--></div><!-- #second .widget-area --><div id="footer-third" class="footer-widgets-box"></div><!-- #third .widget-area --><div id="footer-fourth" class="footer-widgets-box"></div><!-- #fourth .widget-area --></div><!-- #footer-widget-area --><div class="clear"></div></footer><!-- .Footer /--><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> <a href="https://www.ocj.com/wp-admin">Admin Login</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> © Copyright 2021, All Rights Reserved</div><div class="clear"></div></div><!-- .Container --></div><!-- .Footer bottom --></div><!-- .inner-Wrapper --></div><!-- #Wrapper --></div><!-- .Wrapper-outer --><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga --> <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> var pageTracker = _gat._getTracker("UA-2955589-7");
pageTracker._initData();
pageTracker._trackPageview(); </script><div id="reading-position-indicator"></div> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-ilightbox.min.js' id='tie-ilightbox-js'></script> <script type='text/javascript' id='wpcf7cf-scripts-js-extra'> /* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/ocj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/wpcf7cf-scripts.min.js' id='wpcf7cf-scripts-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/comment-reply.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/wp-embed.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script> <script async="async" type='text/javascript' src='https://ocj.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'> var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/mediaelement-and-player.js' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/mediaelement-migrate.js' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'> /* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/wp-mediaelement.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.js' id='magnific-popup-js'></script> <script type='text/javascript' id='su-shortcodes-js-extra'> /* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js' id='su-shortcodes-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/vendor/owl-carousel/owl-carousel.js' id='owl-carousel-js'></script> <!--stats_footer_test--><script src="https://stats.wordpress.com/e-202109.js" type="text/javascript"></script> <script type="text/javascript"> st_go({blog:'15290974',v:'ext',post:'99138'});
var load_cmc = function(){linktracker_init(15290974,99138,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc(); </script></body></html>