<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://ocj.com/xmlrpc.php" /><title>The cost (and value) of showing livestock &#8211; Ohio Ag Net | Ohio&#039;s Country Journal</title><link rel="stylesheet" id="siteground-optimizer-combined-css-f485facf7895c3272e47b305fde543cc" href="https://ocj.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-f485facf7895c3272e47b305fde543cc.css" media="all" /><meta property="og:title" content="The cost (and value) of showing livestock - Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:type" content="article"/><meta property="og:description" content="By Matt Reese The cost of fuel is way up. Feed and supplement costs are up. The cost of dining out h"/><meta property="og:url" content="https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/"/><meta property="og:site_name" content="Ohio Ag Net | Ohio&#039;s Country Journal"/><meta property="og:image" content="https://ocj.com/wp-content/uploads/2022/07/MOore2.jpg" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Feed" href="https://ocj.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; Comments Feed" href="https://ocj.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ohio Ag Net | Ohio&#039;s Country Journal &raquo; The cost (and value) of showing livestock Comments Feed" href="https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=G-SZBZ1EXJK7"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.6.0';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-G-SZBZ1EXJK7',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }
 if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( mi_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }
 function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }
 if ( type === 'event' ) {
 parameters.send_to = monsterinsights_frontend.v4_id;
 var hookName = name;
 if ( typeof parameters[ 'event_category' ] !== 'undefined' ) {
 hookName = parameters[ 'event_category' ] + ':' + name;
 }
 if ( typeof MonsterInsightsDualTracker.trackers[ hookName ] !== 'undefined' ) {
 MonsterInsightsDualTracker.trackers[ hookName ]( parameters );
 } else {
 __gtagDataLayer( 'event', name, parameters );
 } 
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 } );
 __gtagTracker( 'config', 'G-SZBZ1EXJK7', {"forceSSL":"true","category":"2022-ohio-state-fair,livestock","author":"Matt Reese","post_type":"post"} );
 window.gtag = __gtagTracker;											(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }
 function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <!-- ocj.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready"> /**
 * Wait for the page to be ready before firing JS.
 *
 * @param {function} callback - A callable function to be executed.
 * @param {string} [requestedState=complete] - document.readyState to wait for. Defaults to 'complete', can be 'interactive'.
 */
window.advanced_ads_ready = function ( callback, requestedState ) {
 requestedState = requestedState || 'complete';
 var checkState = function ( state ) {
 return requestedState === 'interactive' ? state !== 'loading' : state === 'complete';
 };
 // If we have reached the correct state, fire the callback.
 if ( checkState( document.readyState ) ) {
 callback();
 return;
 }
 // We are not yet in the correct state, attach an event handler, only fire once if the requested state is 'interactive'.
 document.addEventListener( 'readystatechange', function ( event ) {
 if ( checkState( event.target.readyState ) ) {
 callback();
 }
 }, {once: requestedState === 'interactive'} );
};
window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || []; </script> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' /> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/monsterinsights-frontend-script.min.js' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,mp3,wav,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ocj.com","hash_tracking":"false","ua":"","v4_id":"G-SZBZ1EXJK7"};/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://ocj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ocj.com/wp-json/wp/v2/posts/115406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocj.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocj.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel="canonical" href="https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/" /><link rel='shortlink' href='https://ocj.com/?p=115406' /><link rel="alternate" type="application/json+oembed" href="https://ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focj.com%2F2022%2F07%2Fthe-cost-and-value-of-showing-livestock%2F" /><link rel="alternate" type="text/xml+oembed" href="https://ocj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focj.com%2F2022%2F07%2Fthe-cost-and-value-of-showing-livestock%2F&#038;format=xml" /><link rel="shortcut icon" href="https://ocj.com/wp-content/uploads/2018/04/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://ocj.com/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://ocj.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://ocj.com/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-SZBZ1EXJK7"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'G-SZBZ1EXJK7'); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping13 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578669660641-0').defineSizeMapping(mapping13).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script> googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024,0], [[728, 90]]).//Desktop
addSize([728,0], [[728,90]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Header', [[728, 90]], 'div-gpt-ad-1526056429848-0').defineSizeMapping(mapping1).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping5 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/weather-ad', [[468, 60]], 'div-gpt-ad-1526062700570-0').defineSizeMapping(mapping5).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping4 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Between_the_rows', [[320, 50], [468, 60]], 'div-gpt-ad-1526061453465-0').defineSizeMapping(mapping4).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping3 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Ohio_Crop_Progress_Update', [[468, 60]], 'div-gpt-ad-1526060801356-0').defineSizeMapping(mapping3).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping6 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('\/146811258\/Little_Banner2', [[468, 60]], 'div-gpt-ad-1528219487476-0').defineSizeMapping(mapping6).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/Sidebar_1', [300, 250], 'div-gpt-ad-1524832830202-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/Sidebar_2', [300, 250], 'div-gpt-ad-1531145172191-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping7 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Little_Banner_3', [[468 ,  60]], 'div-gpt-ad-1531140605360-0').defineSizeMapping(mapping7).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping8 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/Little_Banner_4', [[468, 60]], 'div-gpt-ad-1533651043190-0').defineSizeMapping(mapping8).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script>  googletag.cmd.push(function() {
var mapping9 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
    googletag.defineSlot('/146811258/midwest-crop-tour', [[468, 60]], 'div-gpt-ad-div-gpt-ad-1534167704096-0').defineSizeMapping(mapping9).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping10 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Fennig_Equipment', [[320, 50], [468, 60]], 'div-gpt-ad-1546524805490-0').defineSizeMapping(mapping10).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping11 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
googletag.defineSlot('/146811258/south_american_update', [[468, 60]], 'div-gpt-ad-1573485359400-0').defineSizeMapping(mapping11).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
}); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping12 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/market_analysis', [[320, 50], [468, 60]], 'div-gpt-ad-1578668156213-0').defineSizeMapping(mapping12).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/146811258/markets_box', [300, 600], 'div-gpt-ad-1578683835217-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping14 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/sidebar3', [300, 250], 'div-gpt-ad-1597241344881-0').defineSizeMapping(mapping14).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
var mapping15 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
 googletag.defineSlot('/146811258/ohio_field_leader', [[320, 50], [468, 60]], 'div-gpt-ad-1648581081963-0').defineSizeMapping(mapping15). addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script> 
  var googletag = googletag || {}; 
  googletag.cmd = googletag.cmd || [];  </script> 
  <script> 
  googletag.cmd.push(function() { 
var mapping16 = googletag.sizeMapping(). 
addSize([1024,0], [[468,60]]).//Desktop 
addSize([728,0], [[468,60]]).//Laptop 
addSize([600,800], [[468, 60]]).//Tabletverticle 
addSize([800,600], [[468, 60]]).//Tablethorizontal 
addSize([0, 0], [[320, 50]]).//Mobile 
build(); 
googletag.defineSlot('/146811258/q_and_a_with_CCA',  [[320, 50], [468, 60]], 'div-gpt-ad-1651679882623-0').defineSizeMapping(mapping16).addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); 
googletag.enableServices(); 
  });  </script>  <style type="text/css" media="screen"> body{
 font-family: 'Droid Sans';
}
body.single .entry, body.page .entry{
 font-size : 15px;
}
.footer-widget-top h4, .footer-widget-top h4 a{
 color :#ffffff;
}
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
 border-bottom-color: #000000;
}
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
 background-color:#000000;
}
::-webkit-scrollbar-thumb{
 background-color:#000000 !important;
}
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
 border-top-color: #000000;
}
.search-block:after {
 border-right-color:#000000;
}
body.rtl .search-block:after {
 border-left-color:#000000;
}
#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
 border-color:transparent transparent #000000;
}
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
 color: #000000;
}
.widget.timeline-posts li a:hover span.tie-date:before {
 background: #000000;
 border-color: #000000;
}
#order_review,
#order_review_heading {
 border-color: #000000;
}  body{
 } 
body.single .post .entry a, body.page .post .entry a {
 color: #242020;
} 
body.single .post .entry a:hover, body.page .post .entry a:hover {
 color: #545454;
} 
.footer-widget-top h4 {
 color: #ffffff;
} 
#theme-footer a {
 color: #ffffff;
} 
#theme-footer a:hover {
 color: #ffffff;
} 
#theme-header {
 background-image: url('https://ocj.com/wp-content/uploads/2018/06/Summer-header.jpg') !important; 
 }  #theme-footer {
 background-color:#030003 !important; 
 }  .breaking-news span.breaking-news-title {background: #000000;}
.tie-cat-7 a.more-link {background-color:Array;}
.tie-cat-7 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-128 a.more-link {background-color:Array;}
.tie-cat-128 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-60 a.more-link {background-color:Array;}
.tie-cat-60 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-14 a.more-link {background-color:Array;}
.tie-cat-14 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-125 a.more-link {background-color:Array;}
.tie-cat-125 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-19 a.more-link {background-color:Array;}
.tie-cat-19 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-150 a.more-link {background-color:Array;}
.tie-cat-150 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-9 a.more-link {background-color:Array;}
.tie-cat-9 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-7264 a.more-link {background-color:Array;}
.tie-cat-7264 .cat-box-content {border-bottom-color:Array; } 
.tie-cat-8559 a.more-link {background-color:Array;}
.tie-cat-8559 .cat-box-content {border-bottom-color:Array; } </style> <script type="text/javascript"> /* <![CDATA[ */
 var sf_position = '0';
 var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
 var sf_input = '.search-live';
 jQuery(document).ready(function(){
 jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/ocj.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/ocj.com\/wp-admin\/admin-ajax.php","rtl":0});
 jQuery(".live-search_ajaxy-selective-input").keyup(function() {
 var width = jQuery(this).val().length * 8;
 if(width < 50) {
 width = 50;
 }
 jQuery(this).width(width);
 });
 jQuery(".live-search_ajaxy-selective-search").click(function() {
 jQuery(this).find(".live-search_ajaxy-selective-input").focus();
 });
 jQuery(".live-search_ajaxy-selective-close").click(function() {
 jQuery(this).parent().remove();
 });
 });
 /* ]]> */ </script><link rel="icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://ocj.com/wp-content/uploads/2018/04/cropped-OAN-OCJ-Site-Icon-270x270.png" /> <style type="text/css" id="wp-custom-css"> /*OFL Homepage*/
.page-id-113079 header, .page-id-113079 footer {
 display: none !important;
}
/*Armstong*/
.page-id-113026 header, .page-id-113026 footer {
 display: none !important;
}
/*Michel*/
.page-id-112694 header, .page-id-112694 footer {
 display: none !important;
}
/*Stickel*/
.page-id-113030 header, .page-id-113030 footer {
 display: none !important;
}
/*Dorrance*/
.page-id-112688 header, .page-id-112688 footer {
 display: none !important;
}
/*Kellogg*/
.page-id-113021 header, .page-id-113021 footer {
 display: none !important;
}
/*Knapke*/
.page-id-113044 header, .page-id-113044 footer {
 display: none !important;
}
/*Davis*/
.page-id-113033 header, .page-id-113033 footer {
 display: none !important;
}
/*Kurt*/
.page-id-113051 header, .page-id-113051 footer {
 display: none !important;
}
/*Stateler*/
.page-id-113016 header, .page-id-113016 footer {
 display: none !important;
}
/*Dayton*/
.page-id-112678 header, .page-id-112678 footer {
 display: none !important;
}
/*Qu*/
.page-id-112675 header, .page-id-112675 footer {
 display: none !important;
}
/*Kraft*/
.page-id-113037 header, .page-id-113037 footer {
 display: none !important;
}
/*Tilmon*/
.page-id-112690 header, .page-id-112690 footer {
 display: none !important;
}
/*Osswald*/
.page-id-113047 header, .page-id-113047 footer {
 display: none !important;
}
/*Lindsey*/
.page-id-112692 header, .page-id-112692 footer {
 display: none !important;
}
/*Loux*/
.page-id-112686 header, .page-id-112686 footer {
 display: none !important;
}
/*Aultman*/
.page-id-113009 header, .page-id-113009 footer {
 display: none !important;
}
/*Meet researchers */
.page-id-112494 header, .page-id-112494 footer {
 display: none !important;
}
/*Douridas*/
.page-id-113040 header, .page-id-113040 footer {
 display: none !important;
}
/*OFL article archive*/
.page-id-112715 header, .page-id-112715 footer {
 display: none !important;
}
/*OFL Conservation Leaders*/
.page-id-112894 header, .page-id-112894 footer {
 display: none !important;
}
/*OFL Podcast*/
.page-id-110992 header, .page-id-110992 footer {
 display: none !important;
}
/*Black*/
.page-id-112965 header, .page-id-112965 footer {
 display: none !important;
}
/*McClure*/
.page-id-113055 header, .page-id-113055 footer {
 display: none !important;
}
/*Rhoades*/
.page-id-112968 header, .page-id-112968 footer {
 display: none !important;
}
/*Siebeneck*/
.page-id-112942 header, .page-id-112942 footer {
 display: none !important;
}
/*Culman*/
.page-id-112682 header, .page-id-112682 footer {
 display: none !important;
}
/*Reinhard*/
.page-id-112962 header, .page-id-112962 footer {
 display: none !important;
} </style></head><body id="top" class="post-template-default single single-post postid-115406 single-format-standard lazy-enabled aa-prefix-advads-"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-mobile /--><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div id="mobile-menu" ></div></aside><!-- #slide-out /--><div id="wrapper" class="wide-layout"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"> <span class="today-date">Tuesday , July 26 2022</span><div class="top-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-18738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18738"><a href="http://ocj.com">Home</a></li><li id="menu-item-19023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19023"><a href="https://ocj.com/digital-dale/">Digital Dale</a></li><li id="menu-item-4087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4087"><a href="https://ocj.com/ohio-ag-net-affiliates/">Affiliates</a></li><li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="https://ocj.com/advertise/">Advertise</a></li><li id="menu-item-107227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107227"><a href="https://ocj.com/renew/">Subscribe</a></li><li id="menu-item-71886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71886"><a href="https://ocj.com/ohios-country-journal-change-of-address-or-cancellation/">Change of Address/Cancellation</a></li><li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://ocj.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-102305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102305"><a href="https://ocj.com/disclosure-policy/">Disclosure Policy</a></li><li id="menu-item-82722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82722"><a href="https://ocj.com/ohio-ag-net-ohios-country-journal-contest-rules/">Contest Rules</a></li></ul></li><li id="menu-item-4089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4089"><a href="https://ocj.com/contact-us/">Contact Us</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://ocj.com/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><!-- .search-block /--></div><!-- .container /--></div><!-- .top-menu /--><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="Ohio Ag Net | Ohio&#039;s Country Journal" href="https://ocj.com/"> <img src="https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogossmall.png" alt="Ohio Ag Net | Ohio&#039;s Country Journal" width="240" height="93" /><strong>Ohio Ag Net | Ohio&#039;s Country Journal Ohio Ag Net | Ohio&#039;s Country Journal</strong> </a></h2></div><!-- .logo /--> <script type="text/javascript"> jQuery(document).ready(function($) {
 var retina = window.devicePixelRatio > 1 ? true : false;
 if(retina) {
 jQuery('#theme-header .logo img').attr('src',		'https://www.ocj.com/wp-content/uploads/2018/12/OAN-OCJcombinedlogos.png');
 jQuery('#theme-header .logo img').attr('width',		'240');
 jQuery('#theme-header .logo img').attr('height',	'93');
 }
}); </script><div class="e3lan e3lan-top"> <!-- /146811258/Header --><div id='div-gpt-ad-1526056429848-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526056429848-0'); }); </script></div></div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-113084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113084"><a href="https://ocj.com/ohio-field-leader/">Ohio Field Leader</a></li><li id="menu-item-18314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18314"><a href="https://ocj.com/category/crops/">Crops</a><ul class="sub-menu menu-sub-content"><li id="menu-item-110973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110973"><a href="https://ocj.com/2022-between-the-rows/">2022 Between the Rows</a></li><li id="menu-item-110799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110799"><a href="https://ocj.com/2022-ohio-crop-progress-report-update/">2022 Ohio Crop Progress Report Update</a></li><li id="menu-item-18315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18315"><a href="https://ocj.com/category/crops/agronomy-notebook/">Agronomy Notebook</a></li></ul></li><li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a href="https://ocj.com/category/equipment/">Equipment</a></li><li id="menu-item-18311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18311"><a href="https://ocj.com/category/countrylife/">Country Life</a><ul class="sub-menu menu-sub-content"><li id="menu-item-106561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106561"><a href="https://ocj.com/category/blogs/matt/">Country Crossroads by Matt Reese</a></li><li id="menu-item-18310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18310"><a href="https://ocj.com/category/buckeye-people/">Buckeye People</a></li><li id="menu-item-18319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18319"><a href="https://ocj.com/category/ffa-news/">FFA News</a></li></ul></li><li id="menu-item-18320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18320"><a href="https://ocj.com/category/livestock/">Livestock</a><ul class="sub-menu menu-sub-content"><li id="menu-item-114956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114956"><a href="https://ocj.com/category/2022-ohio-state-fair/">2022 Ohio State Fair</a></li></ul></li><li id="menu-item-80673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80673"><a href="https://ocj.com/podcasts/">Podcasts</a><ul class="sub-menu menu-sub-content"><li id="menu-item-111002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111002"><a href="https://ocj.com/podcasts/">Ohio Ag Net</a></li><li id="menu-item-110994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110994"><a href="https://ocj.com/ohio-field-leader-podcast/">Ohio Field Leader</a></li></ul></li><li id="menu-item-72599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72599"><a href="https://ocj.com/markets/">Markets</a><ul class="sub-menu menu-sub-content"><li id="menu-item-88375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88375"><a href="https://ocj.com/market-analysis/">Market Analysis</a></li></ul></li><li id="menu-item-66591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66591"><a href="https://ocj.com/ohio-ag-net-weather-forecast/">Ohio Ag Net Weather</a></li><li id="menu-item-105287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105287"><a href="https://ocj.com/national-headlines-2/">National Headlines</a></li></ul></div></div></nav><!-- .main-nav /--></header><!-- #header /--><div id="main-content" class="container"><div class="content"><nav id="crumbs"><a href="https://ocj.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://ocj.com/category/2022-ohio-state-fair/">2022 Ohio State Fair</a><span class="delimiter">/</span><span class="current">The cost (and value) of showing livestock</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/ocj.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"2022 Ohio State Fair","@id":"https:\/\/ocj.com\/category\/2022-ohio-state-fair\/"}}]}</script><article class="post-listing post-115406 post type-post status-publish format-standard has-post-thumbnail  category-2022-ohio-state-fair category-livestock tag-amy tag-braden tag-cattle tag-expensive tag-fairfield-county tag-goats tag-livestock tag-moore tag-value" id="the-post"><div class="single-post-thumb"> <img width="660" height="330" src="https://ocj.com/wp-content/uploads/2022/07/MOore2-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div class="single-post-caption">Delaney was busy at Junior Nationals but had time for a selfie with her sister, Sadie, center, brother, Landon, right, and some of their friends at the show.</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">The cost (and value) of showing livestock</span></h1><p class="post-meta"> <span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2022</span> <span class="post-cats"><i class="fa fa-folder"></i><a href="https://ocj.com/category/2022-ohio-state-fair/" rel="category tag">2022 Ohio State Fair</a>, <a href="https://ocj.com/category/livestock/" rel="category tag">Livestock</a></span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/#respond">Leave a comment</a></span></p><div class="clear"></div><div class="entry"><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://ocj.com/?p=115406" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=The+cost+%28and+value%29+of+showing+livestock via %40ocj_ohioagnet&url=https://ocj.com/?p=115406" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/&amp;title=The+cost+%28and+value%29+of+showing+livestock" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://ocj.com/?p=115406&amp;description=The+cost+%28and+value%29+of+showing+livestock&amp;media=https://ocj.com/wp-content/uploads/2022/07/MOore2-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="advads-before-content_6" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="advads-771473094"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
addSize([1024,0], [[468,60]]).//Desktop
addSize([728,0], [[468,60]]).//Laptop
addSize([600,800], [[468, 60]]).//Tabletverticle
addSize([800,600], [[468, 60]]).//Tablethorizontal
addSize([0, 0], [[320, 50]]).//Mobile
build();
 googletag.defineSlot('/146811258/Little_Banner', [[468, 60]], 'div-gpt-ad-1526058331115-0').defineSizeMapping(mapping2).addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <!-- /146811258/Little_Banner --><div id='div-gpt-ad-1526058331115-0'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526058331115-0'); }); </script></div></div><p>By Matt Reese</p><p>The cost of fuel is way up. Feed and supplement costs are up. The cost of dining out has spiked as well, and these are just a few of the myriad of costs that go into travelling to a livestock show.</p><p>These rising costs have shown up at fairs and livestock shows as some families are having to make tough decisions about finances. Maybe they are skipping some shows or switching to less expensive projects. Maybe they are not showing livestock this year.&nbsp;</p><p>Braden Moore raises some cattle in Fairfield County with his wife Amy, and their three children Delaney, Sadie and Landon, to show and sell, and some for the freezer. Concerns about the rising costs have not been lost on the Moore family.</p><p>“We have a little brood herd of cows. Most of what we keep is stuff our kids have shown or that we’re going to try to sell to other 4-H kids in the county and anything we buy for show as well. We probably, on average, have around 30 head at any given time. This year all 3 kids are going to have a steer, there will be one heifer, a feeder or two, some market goats, a breeding doe and all 3 will take market rabbits,” Braden said. “My kids have shown just about everything. Over the winter we generally try to show at the Ohio Cattlemen’s Association BEST shows and we just got back from a Junior Nationals show in Louisville. There are increased costs. We are looking at feed costs increasing 15% to 20%. With show cattle, it is not like feedlot cattle where you are just feeding them out to maximize profitability. You’re not necessarily trying to feed them in the most efficient way. When you accompany feed costs with the cost to get to some of these shows, things are really increasing. Fuel cost is about double what it was last year just to get to the show. When you go to the shows there are all of these extra little costs you never think of. Things like glue and paint — all of that stuff adds up, and as a parent these are not things you can turn a profit on.”&nbsp;</p><p>In some cases, families are making changes at least in part due to rising costs.</p><p>“Before we went to Junior Nationals, we were talking about how many fewer people would potentially be there. The hard-core show cattle farms that do this for a business, they are going to be there no matter what. But maybe the people like us who raise a few cattle and show here and there — how many people like us aren’t going to these shows?” Braden said. “Another family we show with decided against Junior Nationals this year partly because of the fuel costs. It was going to be a rough turnaround for them between Junior Nationals and the State Fair and between that and the fuel costs, they decided not to do it and that is the first time they have missed Junior Nationals in quite a number of years.”&nbsp;</p><p>The Moores are not going to the Ohio State Fair this year but are planning to be at the Fairfield County Fair in 2022 in full force. In a look at overall livestock show economics they are trying some new projects in 2022.</p><p>“We got into some of the smaller projects to help pay for some of the bigger projects. For instance, the rabbit project is not very long compared to a steer. They don’t eat much feed and you can sell them and actually make a few bucks. If we do that, we can make a few dollars to put back into the cattle,” Braden said. “My oldest daughter wanted to get into the goats this year and fortunately they don’t eat a lot of feed so that is that not too bad at all.”&nbsp;</p><p>Another concern with the current economic climate is if county fair buyers will be able to maintain previous levels of support and increase them to help exhibitors cover rising expenses.</p><p>“I don’t know that buyers will be able to cover the rising costs. Even since COVID hit, I think county fair buyers really stepped up to help these kids out. They knew things were bad and some of these kids didn’t even get a chance to show or sell their animals. I think buyers have really stepped up the last couple of years. I don’t know if that will continue on this year with the increasing cost of everything, which will just put more burden on the 4-Hers and their parents,” Braden said. “With our situation, the kids purchase the animal and we purchase the feed and supplements. If they get to sell their projects, we’ll take a little back to offset the feed costs. Their heifer projects end up being cows on our farm. When they sell those, we just take a percent off to help with feed costs. Hopefully it can give them a leg up with a little money saved up for when they are young adults and need money for college or a car.”&nbsp;</p><p>Economics are certainly one factor that must be considered with 4-H projects, but certainly not the only factor.&nbsp;</p><p>“When our oldest daughter was just getting into 4-H the first couple of years, we talked to another family whose kids were just getting out of it. The best piece of advice they gave us was to remember that we’re raising kids and not raising livestock,” Braden said. “We’ve always kept that in the back of our minds. When the costs come up, it is one of those things you have to consider. Is this something we are really going to make money on or is it about spending quality time with our kids and giving them those memories?”</p><p>The Moores’ eldest, 17-year-old Delaney Moore, is headed into her senior year at Bloom-Carroll High School as the FFA president, an accomplished 4-H exhibitor and emerging young leader in her community. She is old enough to recognize the costs and exemplify the benefits of her livestock exhibition experiences.&nbsp;&nbsp;</p><p>“I love showing livestock. It is something I have grown up with. The true value to me is the end products that come out of it, including the people you meet through raising these livestock and the connections you make with them. Raising livestock teaches us so much about responsibility, commitment and hard work. It teaches you so much,” Delaney said. “I have gotten so much closer to my siblings through showing livestock than anything else. We just got back from Junior Nationals. It was a little hot, but we had such a fun time out there. On the drive back home, we were already talking about next year and how excited we were. It is really a team effort. Even if we are not winning in the show ring, we are winning outside of the ring. We are becoming better people and having a great time doing it.”</p><div class="wp-block-image"><figure class="alignleft size-full"><img width="660" height="440" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ocj.com/wp-content/uploads/2022/07/MOore1.jpg" alt="" class="wp-image-115407 lazyload" data-srcset="https://ocj.com/wp-content/uploads/2022/07/MOore1.jpg 660w, https://ocj.com/wp-content/uploads/2022/07/MOore1-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2022/07/MOore1-24x16.jpg 24w, https://ocj.com/wp-content/uploads/2022/07/MOore1-36x24.jpg 36w, https://ocj.com/wp-content/uploads/2022/07/MOore1-48x32.jpg 48w" sizes="(max-width: 660px) 100vw, 660px" /><noscript><img width="660" height="440" src="https://ocj.com/wp-content/uploads/2022/07/MOore1.jpg" alt="" class="wp-image-115407 lazyload" srcset="https://ocj.com/wp-content/uploads/2022/07/MOore1.jpg 660w, https://ocj.com/wp-content/uploads/2022/07/MOore1-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2022/07/MOore1-24x16.jpg 24w, https://ocj.com/wp-content/uploads/2022/07/MOore1-36x24.jpg 36w, https://ocj.com/wp-content/uploads/2022/07/MOore1-48x32.jpg 48w" sizes="(max-width: 660px) 100vw, 660px" /></noscript><figcaption>Delaney Moore from Fairfield County talked with the judge at the 2022 Maine/Chi Junior Nationals in Louisville in June. Photo by Next Level Images.</figcaption></figure></div><p>Their recent trip to Louisville was among the highlights of Delaney’s livestock exhibition career.&nbsp;&nbsp;</p><p>“I loved all of the extra contests we could do through the Junior National shows. This year I entered the videography contest, which is brand new. I love making videos and editing. I won the first ever video contest at the national level. I also competed in public speaking and got second in the senior division. I placed third overall senior in the Sweepstakes — you earn points in every contest you compete in for an overall category. I was fortunate enough to be able to place third in that. That week was a lot of fun because of the team we went with. It is a week-long show,” she said. “We all took our campers down that week. Lots of cornhole was played. We ate all of our meals together. We all bonded so much as a team and I can’t wait to go to the next show. I am so glad I was able to be a part of that experience. At the end of the day, I love the group we go show with. Being an older member, it is cool to watch the younger members grow through their experience in and out of the show ring. It is fun to see them evolve into older versions of themselves. One of the most rewarding things about going to these shows is the people you are with.”</p><p>And the shows are only part of the experience. There is plenty of time spent together as a family working on the projects as a team.&nbsp;</p><p>“I am involved in a lot. When I’m involved in different things after school, my younger brother Landon takes over in the barn for us and my Dad helps oversee all the cattle. The cattle are really a team effort. We are all out there all working together with the washing and feeding and working the livestock at night. If we’re not all there it doesn’t run as smoothly. When we are all there, all the pieces fit together a little better and we’re able to get more accomplished,” Delaney said. “We all know how each other operates and we know who is best at which job. Working together with family is something we should not take for granted. It is very important to me —&nbsp;</p><p>my favorite part is the connections we all build with each other. I think we have all learned what hard work really means. We are always on the same page no matter what at the end of the day. Maybe it is not like that with every family, but we always have each other’s backs because we know each other and we love each other. We’re always on the same team and never against each other.”&nbsp;</p><p>With rising costs, and no indication of that trend changing any time soon, families like the Moores are still finding the incredible value of showing livestock, even when the dollars do not quite make sense.</p><p>“Ultimately, I think raising and showing livestock is a great way to raise kids because I can’t think of another hobby or way of life that teaches them all the life lessons this does,” Braden said. “From work ethic, to winning and losing, and even life and death, for the value of my dollar, there’s nothing better.”&nbsp;</p><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ocj.com/wp-content/uploads/2022/07/Moore.jpg" alt="" class="wp-image-115409 lazyload" width="838" height="838" data-srcset="https://ocj.com/wp-content/uploads/2022/07/Moore.jpg 665w, https://ocj.com/wp-content/uploads/2022/07/Moore-360x360.jpg 360w, https://ocj.com/wp-content/uploads/2022/07/Moore-180x180.jpg 180w, https://ocj.com/wp-content/uploads/2022/07/Moore-24x24.jpg 24w, https://ocj.com/wp-content/uploads/2022/07/Moore-36x36.jpg 36w, https://ocj.com/wp-content/uploads/2022/07/Moore-48x48.jpg 48w" sizes="(max-width: 838px) 100vw, 838px" /><noscript><img src="https://ocj.com/wp-content/uploads/2022/07/Moore.jpg" alt="" class="wp-image-115409 lazyload" width="838" height="838" srcset="https://ocj.com/wp-content/uploads/2022/07/Moore.jpg 665w, https://ocj.com/wp-content/uploads/2022/07/Moore-360x360.jpg 360w, https://ocj.com/wp-content/uploads/2022/07/Moore-180x180.jpg 180w, https://ocj.com/wp-content/uploads/2022/07/Moore-24x24.jpg 24w, https://ocj.com/wp-content/uploads/2022/07/Moore-36x36.jpg 36w, https://ocj.com/wp-content/uploads/2022/07/Moore-48x48.jpg 48w" sizes="(max-width: 838px) 100vw, 838px" /></noscript><figcaption>The Moore family from Fairfield County family enjoys working with their cattle together, including at the OCA BEST shows in the winter. From left to right are Landon, Braden, Amy, Sadie, and Delaney Moore.&nbsp;&nbsp;</figcaption></figure></div></div><!-- .entry /--><div class="share-post"> <span class="share-text">Share</span><ul class="flat-social"><li><a href="http://www.facebook.com/sharer.php?u=https://ocj.com/?p=115406" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=The+cost+%28and+value%29+of+showing+livestock via %40ocj_ohioagnet&url=https://ocj.com/?p=115406" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ocj.com/2022/07/the-cost-and-value-of-showing-livestock/&amp;title=The+cost+%28and+value%29+of+showing+livestock" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://ocj.com/?p=115406&amp;description=The+cost+%28and+value%29+of+showing+livestock&amp;media=https://ocj.com/wp-content/uploads/2022/07/MOore2-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class="clear"></div></div> <!-- .share-post --><div class="clear"></div></div><!-- .post-inner --> <script type="application/ld+json" class="tie-schema-graph">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</script></article><!-- .post-listing --><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2022/07/beware-of-algae-in-water-tanks-this-summer/"> <img width="248" height="165" src="https://ocj.com/wp-content/uploads/2013/09/sheep2.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://ocj.com/wp-content/uploads/2013/09/sheep2.jpg 606w, https://ocj.com/wp-content/uploads/2013/09/sheep2-360x240.jpg 360w, https://ocj.com/wp-content/uploads/2013/09/sheep2-300x200.jpg 300w, https://ocj.com/wp-content/uploads/2013/09/sheep2-600x400.jpg 600w" sizes="(max-width: 248px) 100vw, 248px" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2022/07/beware-of-algae-in-water-tanks-this-summer/" rel="bookmark">Beware of algae in water tanks this summer</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2022</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2022/06/cover-crop-forage-as-an-option-on-prevented-planting-acres/"> <img width="310" height="165" src="https://ocj.com/wp-content/uploads/2019/05/Prevented-planting-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2022/06/cover-crop-forage-as-an-option-on-prevented-planting-acres/" rel="bookmark">Cover crop forage as an option on prevented planting acres</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2022</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://ocj.com/2022/06/record-setting-meat-exports-add-value-to-u-s-crops/"> <img width="310" height="165" src="https://ocj.com/wp-content/uploads/2019/10/corn-ears-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h3><a href="https://ocj.com/2022/06/record-setting-meat-exports-add-value-to-u-s-crops/" rel="bookmark">Record-setting meat exports add value to U.S. crops</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 19, 2022</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://ocj.com/2022/05/forages-in-modern-small-ruminant-production-systems/"> <img width="310" height="165" src="https://ocj.com/wp-content/uploads/2018/06/Parasite1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span> </a></div><!-- post-thumbnail /--><h2 class="post-title"><a href="https://ocj.com/2022/05/forages-in-modern-small-ruminant-production-systems/" rel="bookmark">Forages in modern small ruminant production systems</a></h2><p>By Brady Campbell, Ohio State University Extension small ruminant specialist Because&nbsp;of their versatility, forages play &hellip;</p></div></section><div id="comments"><div class="clear"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/the-cost-and-value-of-showing-livestock/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ocj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='115406' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93dbdcae42" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="195"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div><!-- #comments --></div><!-- .content --><aside id="sidebar"><div class="theiaStickySidebar"><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Ohio&#8217;s Country Journal Online Edition</h4><div class="stripe-line"></div></div><div class="widget-container"><div ><a href="https://ocj.com/online-edition/">Read the latest issue of Ohio's Country Journal online.</a></div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_post_widget-2" class="widget widget_custom_post_widget"><div class="widget-top"><h4>Weather | Powered By Seed Consultants</h4><div class="stripe-line"></div></div><div class="widget-container"><p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-115406-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3?_=1" /><a href="http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3">http://www.ocj.com/wp-content/uploads/2018/12/Web-Weather.mp3</a></audio></p><p><img class=" wp-image-68181 alignright lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /><noscript><img class=" wp-image-68181 alignright lazyload" src="https://ocj.com/wp-content/uploads/2018/01/Seed-Consultants-DD.jpg" alt="" width="98" height="126" /></noscript><style>.wp-show-posts-columns#wpsp-71721 {margin-left: -2em; }.wp-show-posts-columns#wpsp-71721 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-71721" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-115389 post type-post status-publish format-standard has-post-thumbnail  category-weather-2 tag-ryan-martin tag-weather" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style=""><div class="wp-show-posts-entry-summary" itemprop="text"><p>July 26, 2022 &#8212; Moisture will continue to be a decent part of our forecast the next few days. However, we are seeing a definite shift in moisture to the south,&#8230;</p></div><!-- .entry-summary --><div class="wpsp-read-more"><a title="Ohio Ag Weather and Forecast &#8211; July 26, 2022" class="wp-show-posts-read-more" href="https://ocj.com/2022/07/ohio-ag-weather-and-forecast-july-26-2022/">More from Chief Meteorologist Ryan Martin</a></div></div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></p></div></div><!-- .widget /--><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_1 --><div id='div-gpt-ad-1524832830202-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524832830202-0'); }); </script></div></div></div></div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Featured Content</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="menu-featured-content-container"><ul id="menu-featured-content" class="menu"><li id="menu-item-111111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111111"><a href="https://ocj.com/2022-ohio-crop-progress-report-update/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Ohio Crop Progress Report sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/04/Featured-Menu-Bane-Welker.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-111291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111291"><a href="https://ocj.com/2022-between-the-rows/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Between the Rows sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/11/Featured-section-SGD-logo-1.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-88374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88374"><a href="https://ocj.com/market-analysis/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Market Analysis sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/12/Featured-section-ARM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-71370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71370"><a href="https://ocj.com/category/farm-and-finance/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Farm and Finance sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2019/04/Featured-section-HM-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-113226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113226"><a href="https://ocj.com/q-a-with-a-cca/" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Q &#038; A with a CCA sponsored by Ohio CCAs and</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2022/05/Featured-section-Leist-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li><li id="menu-item-94038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94038"><a href="https://oaba.net/aws/OABA/pt/sp/jobs" class="menu-image-title-above menu-image-not-hovered"><span class="menu-image-title-above menu-image-title">Agricultural Employment Opportunities sponsored by</span><img width="150" height="47" src="https://ocj.com/wp-content/uploads/2020/08/Featured-section-OABA-logo.jpg" class="menu-image menu-image-title-above" alt="" /></a></li></ul></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <!-- /146811258/Sidebar_2 --><div id='div-gpt-ad-1531145172191-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531145172191-0'); }); </script></div></div></div></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Signup for Digital Dale</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="textwidget custom-html-widget"><form id="digital-dale" name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp?llr=ecsw9udab&p=oi&m=1103431944260" target="_blank" method="post"> <input type="text" name="ea" length="10" value="Enter Email"> <input type="submit" name="Submit" class="submit-btn" value="Submit"> <input type="hidden" name="m" value="1103431944260"> <input type="hidden" name="p" value="oi"></form></div></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- #sidebar /--><div class="clear"></div></div><!-- .container /--><footer id="theme-footer"><div id="footer-widget-area" class="wide-narrow-2c"><div id="footer-first" class="footer-widgets-box"><div id="custom_html-6" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Commodity Markets sponsored by Ag Resource Managment</h4></div><div class="footer-widget-container"><div class="textwidget custom-html-widget"><div> <label for="futures-table-symbol">Commodity</label> <select id="futures-table-symbol"><option value="@C`## 10">Corn</option><option value="@S`## 13">Soybeans</option><option value="@W`## 9">Wheat</option><option value="@AC`## 5">Ethanol</option><option value="@LE`## 3">Live Cattle</option><option value="@GF`## 3">Feeder Cattle</option><option value="@HE`## 3">Lean Hogs</option><option value="@DA`## 3">Milk Class III</option> </select></div><div id="futures-chart-widget"></div><div id="futures-table-widget"></div> <script src="https://content-services.dtn.com/ui-widgets/futures-chart-widget/futures-chart-widget-1.0-latest.js"></script> <script src="https://content-services.dtn.com/ui-widgets/futures-table-widget/futures-table-widget-1.0-latest.js"></script> <script> (async function () {
let futuresTable;
 let futuresChart; 
async function init(symbol) {
 if (futuresTable) {
 futuresTable.setSymbol(symbol);
 } else {
 futuresTable = await createFuturesTableWidget(symbol);
 }
 }
 init(jQuery('#futures-table-symbol')[0].value);
 jQuery('#futures-table-symbol').on('change', function() {
 init(this.value);
 }); 
 async function createFuturesTableWidget(symbol) {
 window.dtn.futures.createFuturesTableWidget({
 apiKey: "2Cx4UyeZAcFzyayYHbijhCwoMCajXdK9",
 container: "#futures-table-widget",
 symbol: symbol,
 visibleFields: [
 "OPEN",
 "HIGH",
 "LOW",
 "LAST",
 "CHANGE",
 "CLOSE", 
 ],
 callbacks: {
 async onFutureSelect(tickerSymbol) {
 if (futuresChart) {
 futuresChart.setSymbol(tickerSymbol);
 } else {
 futuresChart = await createFuturesChartWidget(tickerSymbol);
 }
 },
 },
 });
 }
 async function createFuturesChartWidget(symbol) {
 let chart = await window.window.dtn.futures.createFuturesChartWidget({
 apiKey: "2Cx4UyeZAcFzyayYHbijhCwoMCajXdK9",
 container: "#futures-chart-widget",
 symbol,
 });
 return chart;
 }
 })(); </script></div></div></div><!-- .widget /--></div><div id="footer-second" class="footer-widgets-box"><div id="custom_html-8" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Ag Resource Managment: Crop Loans and Crop Insurance</h4></div><div class="footer-widget-container"><div class="textwidget custom-html-widget"><center> <!-- /146811258/markets_box --><div id='div-gpt-ad-1578683835217-0' style='width: 300px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578683835217-0'); }); </script></div></center></div></div></div><!-- .widget /--></div><!-- #second .widget-area --></div><!-- #footer-widget-area --><div class="clear"></div></footer><!-- .Footer /--><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> <a href="https://www.ocj.com/wp-admin">Admin Login</a></div><div class="social-icons"> <a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/ocj/MRQG" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ohioscountryjournalandohioagnet/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ocj_ohioagnet" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCVldPwJxCTifCK5NunKkpXA?" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/user-154883835" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/ocjohioagnet/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="alignleft"> © Copyright 2022, All Rights Reserved</div><div class="clear"></div></div><!-- .Container --></div><!-- .Footer bottom --></div><!-- .inner-Wrapper --></div><!-- #Wrapper --></div><!-- .Wrapper-outer --><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div><div id="reading-position-indicator"></div><script type="text/javascript"> /* MonsterInsights Scroll Tracking */
 if ( typeof(jQuery) !== 'undefined' ) {
 jQuery( document ).ready(function(){
 function monsterinsights_scroll_tracking_load() {
 if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
 (function(factory) {
 factory(jQuery);
 }(function($) {
 /* Scroll Depth */
 "use strict";
 var defaults = {
 percentage: true
 };
 var $window = $(window),
 cache = [],
 scrollEventBound = false,
 lastPixelDepth = 0;
 /*
 * Plugin
 */
 $.scrollDepth = function(options) {
 var startTime = +new Date();
 options = $.extend({}, defaults, options);
 /*
 * Functions
 */
 function sendEvent(action, label, scrollDistance, timing) {
 if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
 return;
 }
 var paramName = action.toLowerCase();
 var fieldsArray = {
 send_to: 'G-SZBZ1EXJK7',
 non_interaction: true
 };
 fieldsArray[paramName] = label;
 if (arguments.length > 3) {
 fieldsArray.scroll_timing = timing
 MonsterInsightsObject.sendEvent('event', 'scroll_depth', fieldsArray);
 } else {
 MonsterInsightsObject.sendEvent('event', 'scroll_depth', fieldsArray);
 }
 }
 function calculateMarks(docHeight) {
 return {
 '25%' : parseInt(docHeight * 0.25, 10),
 '50%' : parseInt(docHeight * 0.50, 10),
 '75%' : parseInt(docHeight * 0.75, 10),
 /* Cushion to trigger 100% event in iOS */
 '100%': docHeight - 5
 };
 }
 function checkMarks(marks, scrollDistance, timing) {
 /* Check each active mark */
 $.each(marks, function(key, val) {
 if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
 sendEvent('Percentage', key, scrollDistance, timing);
 cache.push(key);
 }
 });
 }
 function rounded(scrollDistance) {
 /* Returns String */
 return (Math.floor(scrollDistance/250) * 250).toString();
 }
 function init() {
 bindScrollDepth();
 }
 /*
 * Public Methods
 */
 /* Reset Scroll Depth with the originally initialized options */
 $.scrollDepth.reset = function() {
 cache = [];
 lastPixelDepth = 0;
 $window.off('scroll.scrollDepth');
 bindScrollDepth();
 };
 /* Add DOM elements to be tracked */
 $.scrollDepth.addElements = function(elems) {
 if (typeof elems == "undefined" || !$.isArray(elems)) {
 return;
 }
 $.merge(options.elements, elems);
 /* If scroll event has been unbound from window, rebind */
 if (!scrollEventBound) {
 bindScrollDepth();
 }
 };
 /* Remove DOM elements currently tracked */
 $.scrollDepth.removeElements = function(elems) {
 if (typeof elems == "undefined" || !$.isArray(elems)) {
 return;
 }
 $.each(elems, function(index, elem) {
 var inElementsArray = $.inArray(elem, options.elements);
 var inCacheArray = $.inArray(elem, cache);
 if (inElementsArray != -1) {
 options.elements.splice(inElementsArray, 1);
 }
 if (inCacheArray != -1) {
 cache.splice(inCacheArray, 1);
 }
 });
 };
 /*
 * Throttle function borrowed from:
 * Underscore.js 1.5.2
 * http://underscorejs.org
 * (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
 * Underscore may be freely distributed under the MIT license.
 */
 function throttle(func, wait) {
 var context, args, result;
 var timeout = null;
 var previous = 0;
 var later = function() {
 previous = new Date;
 timeout = null;
 result = func.apply(context, args);
 };
 return function() {
 var now = new Date;
 if (!previous) previous = now;
 var remaining = wait - (now - previous);
 context = this;
 args = arguments;
 if (remaining <= 0) {
 clearTimeout(timeout);
 timeout = null;
 previous = now;
 result = func.apply(context, args);
 } else if (!timeout) {
 timeout = setTimeout(later, remaining);
 }
 return result;
 };
 }
 /*
 * Scroll Event
 */
 function bindScrollDepth() {
 scrollEventBound = true;
 $window.on('scroll.scrollDepth', throttle(function() {
 /*
 * We calculate document and window height on each scroll event to
 * account for dynamic DOM changes.
 */
 var docHeight = $(document).height(),
 winHeight = window.innerHeight ? window.innerHeight : $window.height(),
 scrollDistance = $window.scrollTop() + winHeight,
 /* Recalculate percentage marks */
 marks = calculateMarks(docHeight),
 /* Timing */
 timing = +new Date - startTime;
 checkMarks(marks, scrollDistance, timing);
 }, 500));
 }
 init();
 };
 /* UMD export */
 return $.scrollDepth;
 }));
 jQuery.scrollDepth();
 } else {
 setTimeout(monsterinsights_scroll_tracking_load, 200);
 }
 }
 monsterinsights_scroll_tracking_load();
 });
 }
 /* End MonsterInsights Scroll Tracking */ 
</script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/dist/vendor/regenerator-runtime.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/dist/vendor/wp-polyfill.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ocj.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/uploads/siteground-optimizer-assets/tie-ilightbox.min.js' id='tie-ilightbox-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/comment-reply.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'> var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/mediaelement-and-player.js' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/mediaelement-migrate.js' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'> /* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-includes/js/mediaelement/wp-mediaelement.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.js' id='magnific-popup-js'></script> <script type='text/javascript' id='su-shortcodes-js-extra'> /* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */ </script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js' id='su-shortcodes-js'></script> <script type='text/javascript' src='https://ocj.com/wp-content/plugins/shortcodes-ultimate/vendor/owl-carousel/owl-carousel.js' id='owl-carousel-js'></script> <script>( function () {
 window.advanced_ads_ready_queue = window.advanced_ads_ready_queue || [];
 // replace native push method with our advanced_ads_ready function; do this early to prevent race condition between pushing and the loop.
 advanced_ads_ready_queue.push = window.advanced_ads_ready;
 // handle all callbacks that have been added to the queue previously.
 for ( var i = 0, length = advanced_ads_ready_queue.length; i < length; i ++ ) {
 advanced_ads_ready( advanced_ads_ready_queue[i] );
 }
} )();
</script></body></html>